2007年3月03日の投稿

2007-03-03
晴れ

WordPress 2.1.1 に Exploit コードが仕込まれたらしい

ゆりこ による 21:35:10 の投稿
カテゴリー: ソフトウェア

ウェブログツール WordPressバージョン 2.1.1 の配布ファイルがクラッカーに改変され、Exploit コードが仕込まれたそうです!! ユーザーは、即時に 2.1.2 へのアップグレードを行うようアナウンスされています。

これは、強烈な話ですね。幸い、わたしが旅行ウェブログで利用しているのは WordPress ME という日本語ローカライズ版で、こちらは問題ないようです。しかし、ME は 2.1.x 系統が出るのが遅かったので、本家版を使っている人も多いため、日本でも影響は大きいでしょう。

それにしても、クラッカーにサーバーを乗っとられるとは、非常にまずいですね。ウチも気をつけないと。