2010年4月24日の投稿

2010-04-24
晴れ

バージョン確認プラグイン LAMP Version Checker 0.7.1

ゆりこ による 20:44:54 の投稿
カテゴリー: WordPressハック
タグ: , , ,

(See English Release)

このたび、WordPress を動かすのに必要な各種ソフトウェアのバージョンを簡単に確認できるプラグイン「LAMP Version Checker」を公開しました。

WordPress 日本語フォーラムでもそうですが、不具合が起きている人の質問の多くに、WordPress, PHP, MySQL などのバージョンを書いていないことがよくあります。そして、これらのバージョンを正しく調べるのは結構難しいものです。「バージョンを調べろ」と言われても、どうやって調べたらいいか分からなかったり、正しい調べ方ができず、間違った情報を取ってくることがあります。

LAMP Version Checker の出力画面を大きく見る

LAMP Version Checker の出力画面

このプラグインを使うと、今使っている WordPress における WordPress, PHP, MySQL, ウェブサーバーソフトウェア (Apache, IIS 等) のバージョンが簡単に分かります。管理パネルの「ツール」メニューに「LAMP バージョン」という項目ができるので、それを開くだけです。とても簡単です。

ダウンロード: lamp-version-checker.0.7.1.zip

このプラグインは、4月3日(土)に開かれた WordBench 大阪の勉強会において、「ライブで WordPress 公式プラグインディレクリーに登録する実演」を行なったときに使ったものです。そのときはバージョン 0.7.0 でしたが、PHP4 での不具合が見つかったため、0.7.1 にアップデートし、このたび告知した次第です。どうぞ使ってみてください。