2007-01-09

WordPress ME 2.0.6 にしました

yuriko による 18:59:55 の投稿
カテゴリー: WordPressハック,サイト更新情報
タグ:

wpme206-safari.png
Safari でも Quicktag が有効に!

先日リリースされた WordPress ME 2.0.6 にアップグレードしました。今回は差分ファイルをアップロードするだけで完了なのでラクチンです。

本家 2.0.6 の案内ではセキュリティー修正が入っているそうですが、ME 2.0.6 のアナウンスでは、相変わらずセキュリティーに関して言及してないのはよくないですね〜〜。セキュリティー修正があるかどうかは、迅速なアップグレードが必要かどうかの判断基準となるので、きちんと案内してほしいです。